Link is sometimes unclickable, but selectable

RESOLVED DUPLICATE of bug 1274597

Status

()

Firefox for Android
Toolbar
P1
normal
RESOLVED DUPLICATE of bug 1274597
a year ago
a year ago

People

(Reporter: xidorn, Unassigned)

Tracking

({regression})

48 Branch
Unspecified
Android
regression
Points:
---

Firefox Tracking Flags

(firefox47 unaffected)

Details

I'm using Firefox Beta for Android, and sometimes links on a page become unclickable anymore, but if you long press on link, it can be selected like normal text. Don't have a stable steps to reproduce at this moment.
Yeah I've seen this a number of times as well but cannot nail down STR. It's very annoying. I suspect it's a bug in APZ hit-testing or the callback transforms.
Blocks: 1206874
status-firefox47: --- → unaffected
status-firefox48: --- → affected
status-firefox49: --- → affected
status-firefox50: --- → affected
Keywords: regression
OS: Unspecified → Android
Priority: -- → P1
Version: unspecified → 48 Branch
possible dup Bug 1265251 - Tapping links on website doesn't work ?
When that happens, zooming in doesn't help either.

And there was one time when I met this issue, I also found tapping text control wouldn't make it get focus. However, long pressing and selecting the text inside the text control made the text control get focus.
(In reply to Mark Capella [:capella] from comment #2)
> possible dup Bug 1265251 - Tapping links on website doesn't work ?

That was closed for WFM... But given we haven't worked out a reliable STR, it is hard to say whether it is really fixed.
See Also: → bug 1274597
Kats, I'll assign to you while we're figuring it out.
Component: Text Selection → Graphics, Panning and Zooming
Looks like it's a duplicate.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1274597
reset  of the flags to remove it from our radars.
status-firefox48: affected → ---
status-firefox49: affected → ---
status-firefox50: affected → ---
You need to log in before you can comment on or make changes to this bug.