Intermittent TEST-UNEXPECTED-PASS | /cors/response-headers.htm | getResponseHeader: Combined testing of cors response headers - expected FAIL

RESOLVED FIXED

Status

()

Core
Networking
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: tomcat

https://treeherder.mozilla.org/logviewer.html#?job_id=31528373&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/GeimdLIKRuCLT2rwxv2ZCw/runs/0/artifacts/public%2Flogs%2Flive_backing.log
caused by bug 918721 so i guess we need to change that test too
Flags: needinfo?(wisniewskit)
Flags: needinfo?(dd.mozilla)
fixed by backout for bug 918721 since this caused also tier 1 oranges
Flags: needinfo?(wisniewskit)
Flags: needinfo?(dd.mozilla)
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED

Comment 3

a year ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 7

Platform breakdown:
* linux64: 5
* windows8-64: 1
* windows7-32-vm: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1285919&startday=2016-07-11&endday=2016-07-17&tree=all
You need to log in before you can comment on or make changes to this bug.