Add unittests for the changes in the runnable_jobs API

RESOLVED DUPLICATE of bug 1330442

Status

Tree Management
Treeherder: Job Triggering & Cancellation
RESOLVED DUPLICATE of bug 1330442
a year ago
24 days ago

People

(Reporter: martianwars, Unassigned)

Tracking

Details

Comment hidden (empty)
(Reporter)

Updated

a year ago
Depends on: 1254325

Comment 1

a year ago
Mentioned on bug 1288028:
* add some tests under tests/webapp/api/
** I've added some runnable jobs fixtures in my PR which might need to be relocated when writing tests for this [1]

[1]
https://github.com/armenzg/treeherder/blob/seta_rewrite/tests/seta/conftest.py#L70-L114

Updated

a month ago
Component: Treeherder: API → Treeherder: Job Triggering & Cancellation

Comment 2

24 days ago
Folding this into bug 1330442.
Status: NEW → RESOLVED
Last Resolved: 24 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1330442
You need to log in before you can comment on or make changes to this bug.