Closed Bug 1286837 Opened 6 years ago Closed 6 years ago

Make links to #ids in the same page (footnotes for example) not quit the "reader mode"

Categories

(Toolkit :: Reader Mode, defect)

47 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1280888

People

(Reporter: nawfel.bgh, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160623084759

Steps to reproduce:

* Visit: http://fivethirtyeight.com/features/statisticians-found-one-thing-they-can-agree-on-its-time-to-stop-misusing-p-values/
* Switch to reader mode
* Click the link to the first footnote: the 1 in:

> On that point, the consensus committee members agreed, but statisticians have deep philosophical differences *1* about the proper way to approach inference and statistics



Actual results:

Firefox switches off reader mode


Expected results:

* The text of the footnote should be included in "reader mode"
* The link to the footnote should not exit "reader mode"
Component: Untriaged → Reader Mode
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1280888
You need to log in before you can comment on or make changes to this bug.