Plugincheck Database - Review and correct Adobe Acrobat Reader version 15.016.20045, 15.006.30174, 11.0.16 vs version 15.017.20050, 15.006.30198, 11.0.17

RESOLVED FIXED

Status

Plugin Check
Database
RESOLVED FIXED
2 years ago
5 months ago

People

(Reporter: guigs [guigs] PST (please needinfo me!), Unassigned)

Tracking

Details

Summary:
Adobe Reader 15.016.20045, 15.006.30174, 11.0.16  should be marked as vulnerable.


More information:
Acrobat DC 	Continuous 	15.016.20045 and earlier -> 15.017.20050
Acrobat DC 	Classic 	        15.006.30174 and earlier -> 15.006.30198
Acrobat XI 	Desktop   	11.0.16 and earlier  -> 11.0.17

Security bulletin url:
https://helpx.adobe.com/security/products/acrobat/apsb16-26.html
Notified #moc and pushed updates live.
Depends on: 1286972
Changed the entry 11.0.17.0 to have an extra digit to see if it will fix the outdated detection of Acrobat Reader XI
(Reporter)

Updated

5 months ago
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.