Intermittent toolkit/components/extensions/test/mochitest/test_chrome_ext_downloads_search.html | application ran for longer than allowed maximum time

RESOLVED DUPLICATE of bug 1287455

Status

()

Toolkit
WebExtensions: Untriaged
RESOLVED DUPLICATE of bug 1287455
2 years ago
2 years ago

People

(Reporter: Treeherder Bug Filer, Assigned: gbrown)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1287455

Comment 2

2 years ago
8 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* try: 2
* mozilla-central: 2
* autoland: 2
* mozilla-inbound: 1
* fx-team: 1

Platform breakdown:
* android-4-3-armv7-api15: 7
* windowsxp: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1287453&startday=2016-07-18&endday=2016-07-24&tree=all
You need to log in before you can comment on or make changes to this bug.