not possible to have differerent typefaces for different charactersets

VERIFIED DUPLICATE of bug 95227

Status

()

--
minor
VERIFIED DUPLICATE of bug 95227
17 years ago
17 years ago

People

(Reporter: jg, Assigned: shanjian)

Tracking

({intl})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020227
BuildID:    2002022700

On a fresh install, i just noticed that the typeface is the same for every
charset, this should be independent I think. some people might prefer this

Reproducible: Always
Steps to Reproduce:
1.to to Preferences ->appearance ->fonts
2.select Sans Serif, now change to unicode,
3.see that unicode is not set to sans serif as well, it applys to all it would seem

Actual Results:  One setting of sans serif or serif applys to every charset

Expected Results:  should be indenpendant
Severity: minor → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: not possible to have differerent typefaces for different charactersets → [RFE]not possible to have differerent typefaces for different charactersets
This is intl.
Assignee: sgehani → yokoyama
Severity: enhancement → minor
Component: Preferences → Internationalization
QA Contact: sairuh → ruixu
Summary: [RFE]not possible to have differerent typefaces for different charactersets → not possible to have differerent typefaces for different charactersets

Updated

17 years ago
Keywords: intl
QA Contact: ruixu → ylong

Comment 2

17 years ago
shajian; should sans serif and serif be independent?
Assignee: yokoyama → shanjian
(Assignee)

Comment 3

17 years ago
Font default was never meant to be independent. But the UI seems suggesting that
it is indepentent of lang group. We probably should change the UI design. 
Status: NEW → ASSIGNED

Comment 4

17 years ago
this bug looks very similar to bug 95227. are they related by chance?
(Reporter)

Comment 5

17 years ago
yep, it does look similar

Comment 6

17 years ago
Dup... The UI is currently lagging behind and not using the full strength of the 
back-end.

*** This bug has been marked as a duplicate of 95227 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.