install erroneous - shows 99% instead of 100%

VERIFIED WONTFIX

Status

SeaMonkey
Installer
VERIFIED WONTFIX
17 years ago
14 years ago

People

(Reporter: Edward Pendyk, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020302
BuildID:    2002030208

Install shows 99% even though it finished downolading

Reproducible: Didn't try, it takes long time to download.
Steps to Reproduce:
1.download
2.
3.

Expected Results:  show 100%

Comment 1

17 years ago
dupe of 128847 ?
^ No, leave this one for now. Gotta be confirmed though.

Comment 3

17 years ago
I dont we need to fix this.
Dan: agree?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX

Comment 4

16 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.