Closed Bug 128803 Opened 19 years ago Closed 19 years ago

Selecting "show source" outputs wrong page when using port method in submitting data

Categories

(Core :: Web Painting, defect)

x86
Windows 2000
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 55583

People

(Reporter: stoilis, Assigned: kmcclusk)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; el-GR; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

When I see a page which was formed after posting data and selecting to view the
source of it, mozilla returns the original page, not the result one.

Reproducible: Always
Steps to Reproduce:
1. Go to http://sadness.gr/1.php
2. Press the submit button
3. you now see the second page. Now try to view the source of it.
4. that's it. You now see the source of the original page, not the reformed one.

Expected Results:  When trying to view a page which was formed by post data,
mozilla just tries to fetch the url, completely forgetting to post the data
which were used to produce it.
You just found #1 in Help/known Bugs(Frequently reported bugs).


*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.