Track if All Devices option is used more than individual devices in Send to Device menus

RESOLVED DUPLICATE of bug 1289536

Status

()

defect
RESOLVED DUPLICATE of bug 1289536
3 years ago
3 years ago

People

(Reporter: rfeeley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

When users have multiple devices, they have the option to send to all devices or a single device. In a flyout menu, the easiest option is the first option to select. Currently we put All Devices at the bottom of the list.

We should track if All Devices option is used more than individual devices in Send to Device menus. If it is, we should move it to the top of the list where it can be accessed most easily.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1289536
You need to log in before you can comment on or make changes to this bug.