Enable/disable stylo from commandline

RESOLVED WONTFIX

Status

()

Core
Layout
RESOLVED WONTFIX
a year ago
11 months ago

People

(Reporter: shinglyu, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
We need to able to set `--disable-stylo` when running firefox to let reftest compare stylo-enabled version versus disabled one.
(Reporter)

Updated

a year ago
Blocks: 1243581
You can set an environment variable MOZ_DISABLE_STYLE=1 which will force stylo not to be used.
(Reporter)

Updated

a year ago
Blocks: 1288350
Priority: -- → P2
Not a bug relating to Firefox's preferences UI.
Component: Preferences → Layout
Priority: P2 → --
Product: Firefox → Core
(Reporter)

Comment 3

11 months ago
Now we have a pref for that, this isn't necessary anymore.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.