Closed Bug 128843 Opened 19 years ago Closed 19 years ago

A bug in the "Save Page As..." function

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 115107

People

(Reporter: idobeeri, Assigned: asa)

References

()

Details

1) Go to the site above.
2) Save it with "Save Page As..."
See that the saved page is missing things the original page has. It happens in
IE as well.
Ido,

1)  What build are you using?
2)  Are you saving "HTML only" or "Web page, complete"?

Is the "missing" thing the bronw background?
If it happens in IE as well then what does this have to do with a bug in our
"save page as" ?
It's not inconceivable that IE and we have the same bug, you know...
Could this be a duplicate of Bug 115107?  I was in the middle of making a test
case for this (for the interested,
http://pantheon.yale.edu/~al262/mozilla/128843/index.html - it looks like the
error occurs because the table cell backgrounds use url(...) ) and was poking
around when I saw this.

---
(sorry if the links, well, aren't, I'm new here and don't know if that will be
done automagically)
Andrew, good call.  Almost certainly a duplicate of that.  Ido, could you please
answer my last question from comment 1?  'Is the "missing" thing the brown
background?'

Yes, it's missing things in the brown background.

*** This bug has been marked as a duplicate of 115107 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Verified Dupe.....
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.