message compose should allow SIGNATURE

VERIFIED DUPLICATE of bug 73567

Status

VERIFIED DUPLICATE of bug 73567
17 years ago
14 years ago

People

(Reporter: patrick.hendriks+bugzilla, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020303
BuildID:    2002030308

i have a signature file, but i only want send it with some messages. Currently
my options are : 
- check the ATTACH SIGNATURE box under MAIL & NEWSGROUPS and remove the sig
everytime i don't need it
- manually check/uncheck the box whenever i need/don't need a signature

I think the sig feature in Outlook Express is a bit more convenient for me,
because i have assigned a sig. file, which is off by default, but the message
compose window has an entry INSERT - SIGNATURE.

Maybe Mozilla mail should have that too. It does make things more flexible,
cause you can choose at message composition time if a sig is included or not,
instead of doing this at PREFERENCE lev






Reproducible: Always
Steps to Reproduce:
1.uncheck ATTACH SIGNATURE
2.create new message 
3.try adding your signature to the message


Actual Results:  The only way to include a signature is doing this in the MAIL &
NEWSGROUP settings

Expected Results:  Allow for including a signature in message composition window

submitting it as a bug, but might also be RFE

just to make sure: i'm NOT referring to digital signatures, but just the regular
ones such as:

--
my name goes here
tel=
fax= 
etc

Comment 1

17 years ago
IMO bug 73567 covers this

*** This bug has been marked as a duplicate of 73567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.