Port Bug 1262731 to Seamonkey: Don't use a separate ICU data file on Windows.

RESOLVED FIXED in seamonkey2.47

Status

defect
--
blocker
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: frg, Assigned: frg)

Tracking

SeaMonkey 2.47 Branch
seamonkey2.47
Dependency tree / graph

SeaMonkey Tracking Flags

(seamonkey2.44 unaffected, seamonkey2.45 affected, seamonkey2.46 affected, seamonkey2.47 fixed)

Details

Attachments

(1 attachment)

Bug 1262731 needs to be ported otherwise make installer will not work because of a missing icu data file.
Depends on: 1262731
Not much of a bug.
Attachment #8773477 - Flags: review?(ewong)
Comment on attachment 8773477 [details] [diff] [review]
1288533-icudata.patch

Review of attachment 8773477 [details] [diff] [review]:
-----------------------------------------------------------------

Lgtm
Attachment #8773477 - Flags: review?(ewong) → review+
Comment on attachment 8773477 [details] [diff] [review]
1288533-icudata.patch

[Approval Request Comment]
Regression caused by (bug #): 1262731
User impact if declined: build break.
Testing completed (on m-c, etc.): c-b and c-a
Risk to taking this patch (and alternatives if risky): no risk. It fixes build bustage.
String changes made by this patch: none
Attachment #8773477 - Flags: approval-comm-beta?
Attachment #8773477 - Flags: approval-comm-aurora?
Status: NEW → ASSIGNED
QA Contact: frgrahl
QA Contact: frgrahl
Comment on attachment 8773477 [details] [diff] [review]
1288533-icudata.patch

a=me
Attachment #8773477 - Flags: approval-comm-beta?
Attachment #8773477 - Flags: approval-comm-beta+
Attachment #8773477 - Flags: approval-comm-aurora?
Attachment #8773477 - Flags: approval-comm-aurora+
Oh. sorry for the repeated entry.  Didn't realize they actually have
this pushlog post.
Thanks Frank-Rainer!
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
TM for easing queries.
Target Milestone: --- → seamonkey2.47
You need to log in before you can comment on or make changes to this bug.