site icon no longer set in personal toolbar

RESOLVED DUPLICATE of bug 116832

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 116832
17 years ago
14 years ago

People

(Reporter: Paul Baker, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8+)
Gecko/20020304
BuildID:    2002030403

When visiting a site by clicking on a bookmark in your personal toolbar, the
site icon is no longer being displayed in the personal toolbar. It *IS* being
displayed though when you go to your Personal Toolbar Folder on the Bookmarks
menu. Just not in the actual personal toolbar.

Reproducible: Always
Steps to Reproduce:
1. Add http://www.mozilla.org/ as a bookmark in the Personal Toolbar Folder
2. Click the button for Mozilla.org in your Personal Toolbar to visit the website.

Actual Results:  The standard bookmark icon is displayed in the personal toolbar
next "The Mozilla Organiz..." text. The icon is set to the red mozilla head in
the location bar. The icon is also set in the Personal Toolbar Folder in the
Bookmarks menu.

Expected Results:  The red mozilla head icon should also be displayed in the
Personal Toolbar.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 109959 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
I'm not sure we should mark this as duplicate of bug 109959 because this has
nothing at all to do with favicon's not showing up in the URL bar. In fact that
works perfectly. This bug report has to do with favicon's not showing up at all
in the Personal Toolbar. Yet they do show up everywhere else as expected.

Chris, can you please comment on why you think this is a duplicate?

Comment 3

17 years ago
Sorry, wrong bug.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

17 years ago
That's the correct dupe.

*** This bug has been marked as a duplicate of 116832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.