If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent browser/components/sessionstore/test/browser_586068-window_state_override.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. -

RESOLVED DUPLICATE of bug 1289088

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 1289088
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: tomcat [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=921725&repo=autoland

https://queue.taskcluster.net/v1/task/LFoJXTVyRHmxhtM0jWpKBw/runs/0/artifacts/public%2Flogs%2Flive_backing.log
Status: NEW → RESOLVED
Last Resolved: a year ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1289088
You need to log in before you can comment on or make changes to this bug.