no pull-downs in search nor filter options

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Tomasz Trzeszkowski, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; pl-PL; rv:0.9.8) Gecko/20020208
BuildID:    2002020811

I can't perform any search (nor edit/create mail filtering rules) because I
can't define search/filter criteria. The pull-down option lists are empty.
My mail account is converted from Netscape 4.76 one.

Reproducible: Always
Steps to Reproduce:
1. perform simple message search 

I'm using Polish language pack

Comment 1

16 years ago
Not able to reproduce. 
The suspect cause was fixed in bug 112927, but that was not in the build you're
using (0.9.8).  
Please try again in a later build, fix should be in 0.9.9.
If it still happens in a more current build, please reopen.

Marking worksforme.
cc marina and ji in case it's caused by language
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
marking verified worksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.