If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

invitations are accepted by wrong gmail account

RESOLVED DUPLICATE of bug 1138636

Status

Calendar
Provider: GData
RESOLVED DUPLICATE of bug 1138636
a year ago
a year ago

People

(Reporter: Lyle Mantooth, Unassigned)

Tracking

Lightning 4.7
x86_64
Linux

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160609214634

Steps to reproduce:

My company uses Gmail For Work to host our business email, and I also have a personal email account on Gmail, so I'm using the Gdata provider to see both calendars in Thunderbird.

Today, my coworker sent an invitation to a meeting to my work email, which I accepted.


Actual results:

There was no option to select which calendar to add the event to, but instead of accepting with my work account, Lightning used my personal account. Because events can't be edited in any way, I can't even decline as person-me and accept as work-me. I'm not even worried about coworkers knowing my personal email address, but that could be a problem for others.


Expected results:

Lightning should use the account that received the invitation in the inbox, and add the event to that calendar, or provide an option to change from that useful default before accepting the invitation.
(Reporter)

Comment 1

a year ago
Hold on, that's not right.

I was given the option to choose which calendar would accept the invitation, but my only options were "Home" and "Facebook Events", which are tied to my personal address.

I can create events on all of my calendars, including my two Google calendars, but I can't accept invitations with them.
(Reporter)

Updated

a year ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Comment 2

a year ago
Sounds similar to / the same as bug 1138636.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Component: E-mail based Scheduling (iTIP/iMIP) → Provider: GData
Resolution: --- → DUPLICATE
Duplicate of bug: 1138636
You need to log in before you can comment on or make changes to this bug.