Changing message read/unread state makes message disappear

VERIFIED FIXED in M11

Status

SeaMonkey
MailNews: Message Display
P1
major
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: scottputterman, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

19 years ago
Open mailnews.
Choose a folder and change the read/unread state of a message.  The message will
disappear.  If I take out the bold style then this no longer happens.

Updated

19 years ago
Severity: normal → major
OS: Windows NT → All
QA Contact: lchiang → esther
Hardware: PC → All

Comment 1

19 years ago
I assume this is on all platforms.

Updated

19 years ago
Priority: P3 → P1
Target Milestone: M11

Comment 2

19 years ago
targetting p1 for m11

Updated

19 years ago
QA Contact: esther → fenella

Comment 3

19 years ago
Scott, does this mean that after this bug is fixed, unread messages will show
bold again?
(Assignee)

Comment 4

19 years ago
No.  After this bug is fixed I have to change my code to put the bold style back
in.  I took it out so that your messages wouldn't disappear when you read them.

Comment 5

19 years ago
Please let Scott Putterman know when this is fixed, so we can get the bold back.

Comment 6

19 years ago
My hands have deteriorated to the point where I can no longer type.  I need
help.  If you think you can fix this bug on your own, please take it away from
me.  If you'd like to volunteer to be my hands for a specific bug, then I'll be
happy to come up to your cube and sit with you and fix the bug (assuming you
have the patience for that).
(Assignee)

Updated

19 years ago
Assignee: hyatt → putterman
(Assignee)

Comment 7

19 years ago
I will look into this one.  I will probably be by for some pointers.
(Assignee)

Updated

19 years ago
Blocks: 15008
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

19 years ago
OK.  I don't know what to do with this bug. So Im going to mark it fixed.  Paul
commented out the code that was causing this and I turned bold back on.  So this
works now.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 9

19 years ago
Linux (1999-10-07-16 M10)
Win32 (1999-10-06-19 M10)
Mac (1999-10-07-17 M10)
I do not see the problem any more in these builds woth the bold text turned on
for unread.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.