Don't zoom out the new eyedropper with page zoomed out

RESOLVED DUPLICATE of bug 1288389

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 1288389
a year ago
4 months ago

People

(Reporter: magicp, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox50 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8774927 [details]
do-not-zoom-out-with-page.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20160726080520

Steps to reproduce:

1. Start Nightly
2. Page zoom out (e.g. 50%)
3. Open DevTools > Eyedropper


Actual results:

The new eyedropper is zoomed out. This behavior affects visibility of eyedropper.

Regression range:
https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=e0bc88708ffed39aaab1fbc0ac461d93561195de&tochange=a7a882d122e36defe6c2a102a28ae7dfc16311c5


Expected results:

The eyedropper should not be zoomed with page zoomed out (or in)
(Reporter)

Updated

a year ago
Blocks: 1262439
Has Regression Range: --- → yes
Has STR: --- → yes
status-firefox50: --- → affected
Component: Untriaged → Developer Tools: Inspector
OS: Unspecified → All
Hardware: Unspecified → All
magicp: looks like a duplicate of Bug 1288389 ? I let you check and close this one if needed.
Flags: needinfo?(magicp.jp)
(Reporter)

Comment 2

a year ago
(In reply to Julian Descottes [:jdescottes] (on PTO, back 4th of August) from comment #1)
> magicp: looks like a duplicate of Bug 1288389 ? I let you check and close
> this one if needed.

Hi Julian, You are right. Thanks!
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(magicp.jp)
Resolution: --- → DUPLICATE
Duplicate of bug: 1288389
No longer blocks: 1262439
You need to log in before you can comment on or make changes to this bug.