[Win2K] Cache path should default to Local Settings not Application Data

VERIFIED DUPLICATE of bug 74085

Status

()

Core
Networking: Cache
--
enhancement
VERIFIED DUPLICATE of bug 74085
16 years ago
15 years ago

People

(Reporter: scott, Assigned: gordon)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020304
BuildID:    2002030403

Default cache path is under the "Application Data" tree, but should be under
"Local Settings" so that they don't get synchronised with a Domain server (ie.
for roving profiles).


Reproducible: Always
Steps to Reproduce:
Install Moz on any W2K (most likely XP and possibly others) machine that uses
roving profiles.


Actual Results:  Wastes space on profile server, takes ages to logon/logoff
while the cache is synchronised.

Expected Results:  Default to "x:\Documents and Settings\username\Local
Settings\Mozilla\Cache" or somesuch.  Exact path would no doubt vary with
Windows version.

Comment 1

16 years ago
.
Assignee: law → gordon
Severity: minor → enhancement
Component: File Handling → Networking: Cache
QA Contact: sairuh → tever
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 74085 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
VERIFIED/dupe.
Status: RESOLVED → VERIFIED
QA Contact: tever → cacheqa
You need to log in before you can comment on or make changes to this bug.