Closed Bug 1289965 Opened 3 years ago Closed 2 months ago

Touch selection should not select around words when holding tap at blank

Categories

(Core :: DOM: Selection, defect)

Unspecified
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1448730
Tracking Status
firefox50 --- affected

People

(Reporter: m_kato, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Actually, when user touches and holds blank part of content, touch selection selects near words.

When using Chrome Android, holding tap at blank part doesn't causes word selection.  But Firefox causes touch selection even if blank part on content...  So Although I tap blank part to scroll page, tap sometimes selects word unfortunately...


- Step
1. Search any words on google.com
2. Tap and hold blank part of result content

- Result
Touch selection selects near word.

- Expected result
Don't cause word selection when holding tap at blank part of content.
Attached video Chrome behaviour
Attached video Firefox behaviour
oops.  I mistake bug number.

Thanks for fixing this in bug 1448730, Kato-san.

Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1448730
You need to log in before you can comment on or make changes to this bug.