table height error with center tag.

VERIFIED DUPLICATE of bug 88035

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 88035
16 years ago
16 years ago

People

(Reporter: Kwan-hong, Lee, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020227
BuildID:    2002022700

height="100%" does not work in below source.

<CENTER>
<TABLE border="1" height="100%">
<TR><TD>test</TD></TR>
</TABLE>
</CENTER>

If you remove <CENTER> tag, it works so good.


Reproducible: Always
Steps to Reproduce:
1. make html file according to above.
2. run html file.
3.

Comment 1

16 years ago
Confirming this with build 2002030403 (win2000)

Comment 2

16 years ago
Created attachment 72575 [details]
testcase with <center> tag

Comment 3

16 years ago
Created attachment 72577 [details]
testcase without <center> tag

Comment 4

16 years ago
Confirmed 2002030403/WinXP
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All

Comment 5

16 years ago
looks like a dup.

*** This bug has been marked as a duplicate of 88035 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
OS: All → Linux
Hardware: All → PC
Resolution: --- → DUPLICATE

Comment 6

16 years ago
Verified dupe of 88035
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.