Closed Bug 129022 Opened 19 years ago Closed 18 years ago

[REL POS] page content moves off left boundary and disappears

Categories

(Core :: Layout, defect, P4)

defect

Tracking

()

RESOLVED DUPLICATE of bug 6976
Future

People

(Reporter: mac.bjarnedm, Assigned: attinasi)

References

()

Details

(Keywords: testcase)

Attachments

(2 files)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:0.9.8+) Gecko/20020303
BuildID:    2002030301 (LinuxPPC) ; 2002030108 (Mac 9.1)

I'm viewing the URL on a 800x600 screen

When I'm shrinking the browser window to anything smaller than 800px in width
the page contents begins to disappear off the left edge of the browser window
and it's impossible to bring the contents back again short of widening the
browser window to the whole screen again.

the problem is seen both if you load the URL into an already excisting (narrow)
window and open the URL in a new one.

IE on Mac displays correctly

Reproducible: Always
Steps to Reproduce:
1.go to the URL
2.shrink the browser window horizontally

every URL under the opasia.dk domain displays this behaviour
Seeing this effect in build 2002030108 on MacOS X. I'm reluctant to confirm
though until I've had a look at the HTML so I can do a decent dupe search -
which won't be today!
Confirming issue in the March 11th OS X build (2002-03-11-07).
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P4
Target Milestone: --- → Future
Attached file Testcase
Keywords: testcase
Hardware: Macintosh → All
Summary: page content moves off left boundary and disappears → [REL POS] page content moves off left boundary and disappears
Attached file testcase
This is another testcase.
In this case, the issue is with one of the most common CSS-methods to center
contents in the browser window : a relatively positioned <div> with margins set
to auto. The code is straight out of my own web-pages (heavily reduced CSS)

*** This bug has been marked as a duplicate of 6976 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.