cancelling SMTP can lead to compose window with To and Subject disabled

VERIFIED DUPLICATE of bug 127565

Status

VERIFIED DUPLICATE of bug 127565
17 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Because of a connection error Mozilla seems to hang when copying the mail to the
Sent Folder and I pressed Cancel. This lead to a compose window where the To and
Subject fields are disabled.

please see attached image.

pressing Cancel in the SMTP dialog should reenable the fields.

20020304
(Reporter)

Comment 1

17 years ago
Created attachment 72582 [details]
screenshot of compose window with disabled fields
(Reporter)

Comment 2

17 years ago
actually I can't do anything in the compose window. Nothing happens when I press
any button.

Updated

17 years ago
QA Contact: nbaca → olgam

Comment 3

17 years ago
This is a dupe of bug 127565, resolving as such.


*** This bug has been marked as a duplicate of 127565 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup (but we should've duped to the earlier bug).
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.