Special characters are shown as HTML entities in title while editing

RESOLVED DUPLICATE of bug 1243693

Status

RESOLVED DUPLICATE of bug 1243693
2 years ago
2 years ago

People

(Reporter: sebo, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

2 years ago
What did you do?
================
1. Went to https://developer.mozilla.org/en-US/docs/Web/HTML/Element/p$edit
2. Looked at the browser tab

What happened?
==============
Saw '<p> | Edit Article | MDN'.

What should have happened?
==========================
The title should be shown as '<p> | Edit Article | MDN'.

Is there anything else we should know?
======================================
The title is obviously double escaped. Looking at the page source you'll see '&amp;lt;p&amp;gt; | Edit Article | MDN'

Sebastian
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1243693
You need to log in before you can comment on or make changes to this bug.