If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.
RESOLVED INVALID

Status

()

Core
Audio/Video
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: cbadau, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox48 affected, firefox49 affected, firefox50 affected)

Details

(Reporter)

Description

a year ago
[Affected versions]:
- latest Nightly 50.0a1
- latest Aurora 49.0a2
- Firefox 48 RC
- Firefox 45.3.0 ESR
- Firefox 41 

[Affected platforms]:
- Windows 7 x64
- Windows 10 x86
- Mac OS X 10.9.5 
- Ubuntu 12.04 LTS x86

[Steps to reproduce]:
1. Launch Firefox and navigate to http://mozilla.github.io/webrtc-landing/gum_test.html
2. Click on Audio&Video button and share devices when prompted.


[Expected result]:
- The audio and video are played back properly. 

[Actual result]:
- The page is muted by default (no audio on page). On context menu (right click), "Unmuted" option is displayed. 


[Regression range]:
- Also reproducible with Firefox 41; will investigate further.

[Additional notes]:
- It may be a site issue. 
- If the "Audio" button is selected, the page has sound by default. 
- Further investigation will be done as soon as possible
(Reporter)

Updated

a year ago
status-firefox48: --- → affected
status-firefox49: --- → affected
As expected - the test page auto-mutes video tests, but not audio-only tests.

Martin Thompson (:mt) added auto-mute to video-only tests 18 days ago.  It probably makes sense to add a Mute/Unmute button to make it more clear/easy-to-use.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.