Closed Bug 1290705 Opened 4 years ago Closed 4 years ago

Download button animation not rendered correctly - animation effect stuck

Categories

(Firefox :: Downloads Panel, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1279677

People

(Reporter: mstanke, Unassigned)

References

()

Details

Attachments

(1 file)

Attached image screenshot
We have got a report from a user, that there are some issues on Linux with the download button complete animation. See the enclosed screenshots. We know he has tried to disable HW acceleration and uses non-free GPU drivers (to work better with Steam).
I can confirm 'stuck download button animation' issues on Fedora 24 in FF 47. If you want me to provide specific output info, just say what to do.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1279677
You need to log in before you can comment on or make changes to this bug.