Add analytics for clicks on send tab notification UI

RESOLVED DUPLICATE of bug 1289536

Status

()

defect
P1
normal
RESOLVED DUPLICATE of bug 1289536
3 years ago
3 years ago

People

(Reporter: edwong, Assigned: adavis)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [send-tab])

analytics for bug 1244597. 

Need to file bug to measure engagement rate with notification. Are users actually using these notifications? (clicks / impressions).
Whiteboard: [send-tab]
Nominating for P1
Priority: -- → P1
Assignee: nobody → adavis
I'm going to mark this as a duplicate of bug 1289536 since I considered notification tracking to be part the overall telemetry implementation require to measure the success of the send tab feature.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1289536
You need to log in before you can comment on or make changes to this bug.