Closed Bug 1291531 Opened 4 years ago Closed 4 years ago

Crash in mozilla::detail::RefCounted<T>::Release from DrawTargetD2D1::PopClip

Categories

(Core :: Graphics: Layers, defect, critical)

Unspecified
Windows
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1291190
Tracking Status
firefox51 --- affected

People

(Reporter: ting, Assigned: nical)

References

Details

(Keywords: crash, Whiteboard: [gfx-noted])

Crash Data

This bug was filed from the Socorro interface and is 
report bp-cc15b9cc-80bd-42ac-8113-86db32160803.
=============================================================

#3 of 07-31 Nightly on Windows, seems a regression started from 07-31.
Do you have any ideas? The crashes are with short uptime, which is bad.
Flags: needinfo?(bas)
Whiteboard: [gfx-noted]
It's probably a dupe of bug 1291190 which has STR.
See Also: → 1291190
I'm guessing this has something to do with nical's work.
Flags: needinfo?(bas) → needinfo?(nical.bugzilla)
Assignee: nobody → nical.bugzilla
Flags: needinfo?(nical.bugzilla)
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1291190
See Also: → 1291084
See Also: 1291190
You need to log in before you can comment on or make changes to this bug.