Closed Bug 1291640 Opened 4 years ago Closed 4 years ago

Mark the e10s rollout system add-on as e10s compatible

Categories

(Firefox :: General, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 51
Tracking Status
firefox51 --- fixed

People

(Reporter: standard8, Assigned: standard8)

References

Details

Attachments

(1 file)

The e10s rollout system add-on doesn't access web content, so we should be able to mark it as e10s compatible fairly easily.

I'll attach a patch a bit later today.
Attachment #8777363 - Flags: review?(felipc) → review+
Comment on attachment 8777363 [details]
Bug 1291640 - Mark the e10s rollout system add-on as e10s compatible as it already is.

https://reviewboard.mozilla.org/r/68930/#review66012
Pushed by mbanner@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9a3134f679a4
Mark the e10s rollout system add-on as e10s compatible as it already is. r=Felipe
https://hg.mozilla.org/mozilla-central/rev/9a3134f679a4
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 51
You need to log in before you can comment on or make changes to this bug.