Closed Bug 1291840 Opened 5 years ago Closed 5 years ago

Permfail test_restore_windows_after_restart.py TestRestoreWindowsAfterRestart.test_with_variety | AssertionError: Items in the first set but not the second:

Categories

(Testing :: Firefox UI Tests, defect)

Version 3
Unspecified
Windows XP
defect
Not set
normal

Tracking

(firefox50 affected, firefox51 affected)

RESOLVED DUPLICATE of bug 1291838
Tracking Status
firefox50 --- affected
firefox51 --- affected

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure)

Looks like to be a failure on Windows only:

     INFO - TEST-UNEXPECTED-FAIL | test_restore_windows_after_restart.py TestRestoreWindowsAfterRestart.test_with_variety | AssertionError: Items in the first set but not the second:

 05:27:11     INFO - (u'about:blank', u'http://127.0.0.1:4923/layout/mozilla_community.html')

 05:27:11     INFO - Items in the second set but not the first:

05:27:11 INFO - ('http://127.0.0.1:4923/layout/mozilla_organizations.html', 'http://127.0.0.1:4923/layout/mozilla_community.html')
Flags: needinfo?(mconley)
OS: Unspecified → Windows
Summary: Intermittent test_restore_windows_after_restart.py TestRestoreWindowsAfterRestart.test_with_variety | AssertionError: Items in the first set but not the second: → Permfail test_restore_windows_after_restart.py TestRestoreWindowsAfterRestart.test_with_variety | AssertionError: Items in the first set but not the second:
Actually this looks to be Windows XP specific. Orange factor should add all the references tomorrow.
OS: Windows → Windows XP
The test got disabled last week until the failures have been fixed.
Blocks: 1291844
I'm going to dupe this over to bug 1291838, since I suspect they're the same underlying bug.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(mconley)
Resolution: --- → DUPLICATE
Duplicate of bug: 1291838
You need to log in before you can comment on or make changes to this bug.