Closed Bug 12919 Opened 21 years ago Closed 21 years ago

<a href="mailto:..."> still crashes the lot

Categories

(SeaMonkey :: General, defect, P3, critical)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 12198

People

(Reporter: grega.bremec, Assigned: don)

References

()

Details

Attachments

(2 obsolete files)

Clicking a mailto: link in the first paragraf of the "Most frequent bugs" page
crashes the browser, but it might as well be any other page with a mailto: link
on any other page.

I've experienced these kinds of problems in Netscape Navigator 4.x (they are
still current in Navigator too, btw), especially with these mailto:blah?subject=
type-of-urls, even on Windoze platforms, but once you've managed to open the
Messenger (or the Message Center) window of Communicator, everything seems to
start working.

Note, however, that I wasn't able to setup the "Mail and News" app at all,
because of serious insufficiencies in the "Preferences" dialog, so no success
report for M9 on this part of the bug.

There are no apparent problems of that type I'd have noticed on Exploder.

The version of M9 I'm running is 1999082414, Linux' version is 2.2.1.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 12198 ***
Status: RESOLVED → VERIFIED
marking verified as duplicate
Product: Browser → Seamonkey
Bug 1181175 - Use RDTSC for Performance Monitoring instead of getrusage;r?jandem
Attachment #8637148 - Flags: review?(jdemooij)
https://reviewboard.mozilla.org/r/13807/#review12377

This is the final planned patch that actually changes the algorithm in Interpreter.cpp. And somewhere along the way, lots of cleanup.
Attachment #8637147 - Attachment is obsolete: true
Attachment #8637148 - Attachment is obsolete: true
Attachment #8637148 - Flags: review?(jdemooij)
You need to log in before you can comment on or make changes to this bug.