Memory leak in tstclnt.c - certDir leaking 11 bytes

RESOLVED DUPLICATE of bug 129218

Status

NSS
Tools
P3
minor
RESOLVED DUPLICATE of bug 129218
17 years ago
13 years ago

People

(Reporter: Bishakha Banerjee, Assigned: Bishakha Banerjee)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

17 years ago
Found while running tstclnt on BoundsChecker


Memory leak
11 bytes allocated by strdup in tstclnt.c (339), HANDLE: 0x004B4238

Location of Error
main
tstclnt.c
339
_mainCRTStartup
TSTCLNT.EXE!00007EFD
(unknown)

Comment 1

17 years ago
Assigned the bug to Bishakha.  Changed the component to Tools.
Target 3.4.1, priority P2.
Assignee: sonja.mirtitsch → bishakhabanerjee
Severity: normal → minor
Component: Test → Tools
Priority: -- → P2
Target Milestone: --- → 3.4.1

Comment 2

16 years ago
Changed the QA contact to Bishakha.
QA Contact: sonja.mirtitsch → bishakhabanerjee

Comment 3

16 years ago
Set target milestone to NSS 3.5.
Target Milestone: 3.4.1 → 3.5

Updated

16 years ago
Priority: P2 → P3
Target Milestone: 3.5 → 3.7

Comment 4

16 years ago
Moved to target milestone 3.8 because the original
NSS 3.7 release has been renamed 3.8.
Target Milestone: 3.7 → 3.8
Remove target milestone of 3.8, since these bugs didn't get into that release.
Target Milestone: 3.8 → ---

*** This bug has been marked as a duplicate of 129218 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
QA Contact: bishakhabanerjee → jason.m.reid
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.