filter out chinese messages

VERIFIED DUPLICATE of bug 62598

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 62598
16 years ago
9 years ago

People

(Reporter: James Rome, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I get lots of spam messages in Chinese (which I cannot read anyhow). Can there
be a way to filter out messages that are not in English, or that use a different
alphabet?

Comment 1

16 years ago
dup of  62598
  Implement filter-by-language

*** This bug has been marked as a duplicate of 62598 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.