Accidentally searching in another search engine

RESOLVED DUPLICATE of bug 1293300

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1293300
2 years ago
2 years ago

People

(Reporter: mccr8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
With the new search bar UI that shows little icons at the bottom of the awesome bar, I keep accidentally end up searching in a search engine when I just want to go directly to the bookmark keyword I am using. I think what is happening is when I'm in the middle of typing something into the URL bar I accidentally touch the touchpad with my hand and it moves the mouse pointer over, say, the Ebay icon, and it ends up searching Ebay instead of what I want. This has happened at least 3 times today alone.

Comment 1

2 years ago
Thanks Andrew.  This should be fixed by bug 1293300.  It may or may not be quite a duplicate, but it's close enough, so I'll mark it.  If you still notice the problem after that bug's fix makes its way to Nightly, then please reopen this.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1293300

Comment 2

2 years ago
To be clear, that bug's summary talks about the mouse simply being over one of the search buttons -- you don't even need to move it, as you say you did in comment 0.  But the fix also made it so that regardless of whether you move your mouse or not, you must actually click the button to search with it.
(Reporter)

Comment 3

2 years ago
Great, thanks!
You need to log in before you can comment on or make changes to this bug.