Nightly Tour step 2/4 does not work correctly because Hello (loop) was removed

RESOLVED WONTFIX

Status

()

Firefox
Tours
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: magicp, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox51 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8778642 [details]
nightly-tour-step-2-of-4.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20160806030806

Steps to reproduce:

1. Start Nightly
2. Open Nightly Tour
3. Go to step 2/4


Actual results:

Nightly Tour step 2/4 does not work correctly because Hello (loop) was removed.

Regression range:
https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=ae39b860cdd3d7e8bdefe782290a7813288ab5de&tochange=f5f1c014ca19fdff1b98ca14b84fd09c48b02e7c


Expected results:

Hello (loop) should be removed from Nightly Tour.
(Reporter)

Updated

2 years ago
Blocks: 1287827
Has Regression Range: --- → yes
Has STR: --- → yes
status-firefox51: --- → affected
Component: Untriaged → Tours
OS: Unspecified → All
Hardware: Unspecified → All
Closing this as wontfix - the tour is being removed in the coming weeks along with the decommission of Hello pages on mozorg.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.