Tab in URLbar no longer moves to next entry

RESOLVED DUPLICATE of bug 1292321

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1292321
2 years ago
2 years ago

People

(Reporter: merfius, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20160807030201

Steps to reproduce:

1. Remove all search engines
2. Enter a letter or two in the URLbar
3. Hit Tab


Actual results:

Focus is lost


Expected results:

Tab should move to the next URLbar suggestion.  This was the previous behavior.
Related: Bug 305542

I could reproduce this on OS X in 51.0a1 (2016-08-08).

Comment 2

2 years ago
It is a regression - bug 1292321
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1292321
You need to log in before you can comment on or make changes to this bug.