Intermittent application crashed [@ mozilla::layers::PImageContainerChild::DestroySubtree(mozilla::ipc::IProtocolManager<mozilla::ipc::IProtocol>::ActorDestroyReason)]

RESOLVED DUPLICATE of bug 1291396

Status

()

Core
Graphics: Layers
P3
normal
RESOLVED DUPLICATE of bug 1291396
2 years ago
2 years ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Comment 1

2 years ago
13 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 7
* mozilla-inbound: 4
* mozilla-central: 1
* mozilla-aurora: 1

Platform breakdown:
* windows7-32: 11
* windows7-32-vm: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1293191&startday=2016-08-08&endday=2016-08-14&tree=all
This is another case of an ImageContainer destroyed too late during shutdown.
Whiteboard: [gfx-noted]

Comment 3

2 years ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3
See Also: → bug 1291396
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1291396
You need to log in before you can comment on or make changes to this bug.