address cleared in new tab when toggling between tabs

VERIFIED DUPLICATE of bug 104778

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 104778
16 years ago
10 years ago

People

(Reporter: Patrick, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020305
BuildID:    

tried to type address i read in one tab to a new tab i opened. Went back to
first tab t check the full address. Came back to the new address and the address
i typed was gone.

Reproducible: Always
Steps to Reproduce:
1.browse in a tab
2.open a new tab
3.type address in new tab, but don't press enter
4. go back to your first tab
5. go back to your second tab. The address you first typed is now gone and
replaced by about:blank

Actual Results:  the address i typed was gone

Expected Results:  the address i typed would still be there

only occurs with tabbed browsing. Window browsing doesn't clear address bar

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 104778 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.