If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent dom/canvas/test/webgl-conf/generated/test_conformance__textures__misc__tex-image-and-sub-image-2d-with-array-buffer-view.html | Test timed out.

RESOLVED DUPLICATE of bug 1293124

Status

()

Core
Canvas: WebGL
RESOLVED DUPLICATE of bug 1293124
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=33513962&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/GQqbG8iSRsadrnNYVl1jNg/runs/0/artifacts/public%2Flogs%2Flive_backing.log
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1293124

Comment 2

a year ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* autoland: 1

Platform breakdown:
* android-4-3-armv7-api15: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1293510&startday=2016-08-22&endday=2016-08-28&tree=all

Comment 3

a year ago
10 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 4
* mozilla-inbound: 2
* mozilla-central: 2
* try: 1
* fx-team: 1

Platform breakdown:
* android-4-3-armv7-api15: 10

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1293510&startday=2016-08-29&endday=2016-09-04&tree=all

Comment 4

a year ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* autoland: 3
* mozilla-central: 1

Platform breakdown:
* android-4-3-armv7-api15: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1293510&startday=2016-09-05&endday=2016-09-11&tree=all
You need to log in before you can comment on or make changes to this bug.