Mozilla windows are slow to load

RESOLVED DUPLICATE of bug 49141

Status

defect
RESOLVED DUPLICATE of bug 49141
17 years ago
15 years ago

People

(Reporter: bugzilla, Assigned: asa)

Tracking

Trunk
PowerPC
macOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It takes at least 5 seconds for the first window to load after I start Mozilla
(after I sign in), and then a second or two after that just to draw the buttons.
  While not as slow as the first, every time I open a new window, whether it is
a mail window or a browser window, I have to wait 2-3 seconds until the window
is usable.

Comment 1

17 years ago
Joel, is this a recent regression?  If so, what build are you using?  

If not, I'm going to mark this as a duplicate of bug 49141.
(Reporter)

Comment 2

17 years ago
No, isn't recent.  Mozilla 0.9.8 is faster than the previous builds... but it is
still slow.   I am using Mozilla 0.9.8 2002020516 (Fizzilla) on Mac OS X 10.1.3.  

Comment 3

17 years ago
OK, Marking as a dupe of the new window performance tracking bug...

*** This bug has been marked as a duplicate of 49141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.