Put Mozilla API key on Windows try workers, like on non-try workers

RESOLVED DUPLICATE of bug 1333516

Status

RESOLVED DUPLICATE of bug 1333516
2 years ago
2 years ago

People

(Reporter: dustin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [windows])

(glandium, can you offer some detail here -- pathname, etc.?)
Blocks: 1256730
 04:13:22 INFO - ERROR: [Errno 2] No such file or directory: u'/c/builds/mozilla-desktop-geoloc-api.key'

AFAIK we use a file with fake content for try on other platforms.
Assignee: relops → mcornmesser
Whiteboard: [windows]
Component: RelOps → Mozharness
Product: Infrastructure & Operations → Release Engineering
QA Contact: arich → jlund
Assignee: mcornmesser → nobody
Turns out the paths were the problem (msys vs windows).
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1333516
You need to log in before you can comment on or make changes to this bug.