Scroll Left-Right w/ mouse wheel

VERIFIED DUPLICATE of bug 71464

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 71464
16 years ago
13 years ago

People

(Reporter: Steven T. Hatton, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Perhaps I've simply overlooked an existing feature, but I haven't seen a way to
set the mouse wheel to scroll left and right.  This is a minor enhancement, but
it might be useful to some of us.  Perhaps Ctl+Alt+Z+- could cause the document
to be scrolled left and right.

Comment 1

16 years ago
dup of Bug 71464.

*** This bug has been marked as a duplicate of 71464 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Summary: Scroll Left-Roght w/ mouse wheel → Scroll Left-Right w/ mouse wheel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.