Closed Bug 12940 Opened 25 years ago Closed 25 years ago

Incorrect Layout

Categories

(Core :: Layout: Tables, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: xpusostomos, Assigned: buster)

References

()

Details

(Whiteboard: [TESTCASE])

Attachments

(1 file)

I don't know if you guys want to hear about incorrect layouts for
M9, but here goes...
http://www.techphoto.org is layed out incorrectly in M9 whereas it
is correct in Netscape and IE. I believe the HTML is correct too
because I have checked it fairly thorougly. The problem is
obvious if you visit the page. The top icons are squeezed over to
the right.
Component: Layout → HTMLTables
Whiteboard: [TESTCASE]
This looks very much like bug 12709.
Assignee: troy → karnaze
Chris, this may be Kipp, but I'm assigning it to you because it's tables. I also
think it's a DUP of an existing bug I just don't know which

The issue seems to be table cells that only have a right floated image
Assignee: karnaze → kipp
Depends on: 12709
Kipp, some of the area frames (of the cells) are reporting unconstrained desired
widths (as is the case in bug 12709). This needs to be fixed before looking
at other issues that may surface.
Status: NEW → ASSIGNED
Target Milestone: M12
Status: ASSIGNED → RESOLVED
Closed: 25 years ago
Resolution: --- → FIXED
Another right-floater in a table cell bug which has been fixed.
Status: RESOLVED → VERIFIED
Fixed in the Sept 22 build.
You need to log in before you can comment on or make changes to this bug.