"Get All New Messages" command only retrieves mail from current account

VERIFIED DUPLICATE of bug 80296

Status

MailNews Core
Networking: POP
--
trivial
VERIFIED DUPLICATE of bug 80296
16 years ago
9 years ago

People

(Reporter: Joel Nelson (don't send email), Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mac OS X 10.1.3
Mozilla milestone release 0.9.8 (2002020516)

Click the down-arrow by Get Messages (on the MailNews toolbar)

WHAT CURRENTLY HAPPENS
Mail is received from only the current account

WHAT SHOULD HAPPEN
Mail is received from all accounts in the active Mozilla user profile and 
downloaded to the appropriate inboxes or to Local Folders inbox.

Probably a trivial bug, but still worth mentioning.

Comment 1

16 years ago
can you check again using the latest build?  see bug 80296 which was fixed on 02/12.
(Reporter)

Comment 2

16 years ago
Works in the 3/8 nightly build of 0.9.9+.   I'll test it a little more although
I think this is now a WorksForMe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

16 years ago
This is a duplicate of fixed bug 80296.

Comment 4

16 years ago
joel- changing status to resolved duplicate, to match description at
http://www.mozilla.org/bugs/ - I think WORKSFORME is for bugs which we can't
replicate but which weren't directly fixed, whereas you clearly were able to see
the bug and now aren't; plus when a bug is marked duplicate a comment is added
to the duplicated bug
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 80296 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.