Closed Bug 1294031 Opened 4 years ago Closed 4 years ago

document.body.style.zoom not working

Categories

(Firefox :: Untriaged, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 390936

People

(Reporter: edenm, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36

Steps to reproduce:

hello,
i try to "zoom in" my web site with
document.body.style.zoom = "120%"
like Google Chrome, IE, etc..

it's need to zoom in like Ctrl+Scrolling


Actual results:

nothing :(


Expected results:

like Google Chrome
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: csszoom
You need to log in before you can comment on or make changes to this bug.