Compose in HTML should not be default

VERIFIED DUPLICATE of bug 47140

Status

SeaMonkey
MailNews: Account Configuration
--
minor
VERIFIED DUPLICATE of bug 47140
16 years ago
13 years ago

People

(Reporter: jg, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020227
BuildID:    2002022700

All new email accounts are created with "Compose in HTML"

This should not be default IMO

Reproducible: Always
Steps to Reproduce:
1.Create a new acocunt in "Main accounts"
2.
3.

Actual Results:  Defaults to HTML

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 47140 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verified duplicate of a wontfix bug.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.