Closed Bug 129436 Opened 19 years ago Closed 19 years ago

Display ALT text of images as a tooltip when the mouse hovers over the image

Categories

(SeaMonkey :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 25537

People

(Reporter: jhatax, Assigned: asa)

Details

NS 4.x and IE 4/5/6 have this feature wherein the alt text of an image appears
as a tooltip when the mouse hovers over the image. Can this be done in Mozilla
also for 1.0?
Bad idea(tm) & duplicate of
http://bugzilla.mozilla.org/show_bug.cgi?id=66282
(use the title attribute instead of alt)
the HTML spec says that alt text should only be displayed "when the element
cannot be rendered normally".  You want the title attribute which is used as
tooltips.

Read http://bugzilla.mozilla.org/show_bug.cgi?id=25537#c31

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.