File dialog displays file list EXTREMELY slow

VERIFIED DUPLICATE of bug 111821

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 111821
17 years ago
14 years ago

People

(Reporter: Poligraf Sharikov, Assigned: Bill Law)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
BuildID:    2002020406

I have PIII-500 that is not that slow, but filling file dialog with file list 
takes 0.5-1 second PER FILE that is unacceptably slow.

Reproducible: Always
Steps to Reproduce:
Try doing Save As for any e-mail attachment.
I see this only if my system is very busy (compiling...)

Comment 2

17 years ago
->law
Assignee: trudelle → law
Duplicate of "File Save As dialog loads filenames very slowly"

*** This bug has been marked as a duplicate of 111821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.